Hype 3.6.1 Error: "The Animated GIF could not be written."

So, has this been determined to be a MacOS pre-Sierra issue?

I guess yes. Eventually you can install macOS onto for example Parallels Desktop or Virtual Box (Free). If you don’t want to update for any reasons :slight_smile:

I have only seen it occur on 10.9.5 (Mavericks)

1 Like

If you continue to hit this issue, please send us a System Profile – here’s a quick video showing how: Reporting a bug within Hype

I have same problem. have sent report to Hype but heard nothing back
Exporting Gif capabilities was one of the main reason I opted for Hype -

Hey Dan, can you check your spam folder? Emailed you 3 days ago. Getting a system report would be great (I did receive your bug report, thanks!)


I ran into same problem. Moving file from server to local disk (desktop) helped.
BTW. Is there a way to export scenes other than first?


Hello Hypers,

Since Updating to the newest Version i get the following Bug when trying to export my animations as gif’s…

Just FYI

1 Like

Sorry you’re hitting this! So far it seems to occur in 10.9.5 and sometimes in El Capitan. If you are able to upgrade to Sierra I recommend it. We’re still investigating…

I’m having the same issue with both animated gif and png. Running OS 10.10.5

Same bug, same OS - Yosemite 10.10.5 - somewhat hesitant to upgrade the OS - it can impact so many other slightly older applications… I’m still on day 23 of trial version - fully intend to upgrade - great software , and it seems this problem is solvable…

I removed the transparency, took out the timeline actions that were based on interactions… simplified to just a simple SVG animated - hoping to convert to animated GIF or PNG

Hi, will you fix it? For the moment I do not wish to upgrade to the Sierra, Yosemite currently have installed … I think also, after the 3.6.1 update the program is slower to open and less reactive in operations … I hope will resolve … I was very happy with how it worked … Thanks

My issue was resolved upgrading to Sierra.

Any news on this issue?
I’m learning Hype and one of my main interests was animated gifs.
I also cannot upgrade to Sierra as I have an older iMac with El Capitan.

1 Like

Make sure you are on Hype 3.6.3, this resolves most issues with writing animated GIFs/PNGs.

There is still a remaining issue where a few machines cannot create Animated PNGs (GIFs are fine). We’re working on a fix. Until then, the recommended step is to export as a PNG sequence, and then use the command line tool apngasm (which can be installed via homebrew).

Thanks for the reply jonathan.

Yes, I’m on Hype 3.6.3 and still It says theres an error and the animated GIF could not be written. Also, the same happens to animated PNGs.

I’m on an iMac (24", early 2009), OS X El Capitan 10.11.6
2,66 GHz Intel Core 2 Duo
8 GB memory
NVIDIA GeForce 9400 256 MB

@pedrotaquelim @jonathan

I have the identical set-up. The animated GIFs work; the PNGs do not.

I just purchased 3.6.3 pro today and created an animation but what do you know, the program will create regular agifs but I get the same error as shown above for animated png. This has been a problem for over 6 months and has not been fixed. What gives? Is this no longer a supported product?
Running 10.10.5 which can no longer be updated on this machine.

Have a look at the posts and you will see it's still supported.:slight_smile:

I'll refer you to this post (posted 16 days ago) by @jonathan.

As you can see, he's working on a fix for machines that cannot create the APNGs. As suggested "export as a PNG sequence" and then use the tool to create an APNG. If command line is not your bag then you can use an online version (that uses the same tool) which make it easier.

Thanks Jonathan. Good to know it is being worked on but surprised it appears to be a thorny OS X issue.