Hype 3.6.1 Error: "The Animated GIF could not be written."


(Ashley) #1

I am experiencing this strange error while trying to attempt a export to GIF. I cannot export at all it does the snippet preview then pops up this message? I have tried reinstalling the software, but doesn’t work? Strange issue here!

Note: I have also tried PNG export and not working.

Video export seems to work though, but I want GIF for use on Twitter?

Anyone help? Thanks.


Gif Export Bug since Update
#2

Hey Ashley, that’s odd:

Could you please submit an issue from within Hype, using Help > Report an Issue? When you do so, please also include your document in the Issue Reporter’s Attachments section, and ensure that the “Send logs, preferences, and system information” checkbox is checked.

For others hitting this issue, please jump here for workarounds until we can fix this for all.


(Ashley) #3

Hi Daniel

This issue has been logged for your attention.

I am tempted to do a OS X reinstall (sounds stupid) as its a little annoying now and it seems no resolution is going to work otherwise. As stated in the log it was working fine earlier, and all of a sudden, bam it stopped exporting for some odd reason. Have tried all I can this end such as reinstalling the software, restarting the mac etc, testing it out on different files.

Hope to hear back soon.


#4

Try a restart first?


#5

Can you reduce your frame rate to 30fps, and make sure the duration does not go longer than you want?


(Ashley) #6

I have tried and tested different frame rates, but sadly no luck @Daniel.


(Chris Pelk) #7

After the latest update we have the same problem here Daniel.

Even with a blanc document.

Please help us or give us a restore to the previous version. We have to deliver a GIF to a client.


#8

If you’re hitting this issue, please send a bug report using Help > Report an Issue, and include your logs.

Also, it would be great to get your system profile:

  1. Go to Applications->Utilities
  2. Open System Information (or System Profiler)
  3. File->Save

Attach the result to the report to your reply.

Also, if you could open the ‘Console’ application, search for ‘Hype’ in the upper left hand corner, select all the items that appear, and then click File > Save Selection as ( http://cl.ly/image/3c3U0x1K2x2g ), it will give us a lot of information about what’s going wrong.


(Chris Pelk) #9

Hi Daniel, I just send you a issue report.

As you asked I’ve attached the hype document. But I’ve tested it with blanc document, and it also gives the error.

Could you help us out for the time being with a restore the the previous version of hype? We have to deliver to meet up to a deadline of a client.

With kind regards,
Chris Pelk

BureauZuid


(Mark Hunte) #10

I wonder if it may be quicker if @Daniel can open and export the project without issue for you, he could then send you back the exported files.


(Chris Pelk) #11

That may so but we don’t know if we have to make changes after the client sees the result. We just want to make GIF’s and act fast at client replies.


(Mark Hunte) #12

Good point. :smiley:

Have you tried uninstalling Hype and re-installing it?


(Ashley) #13

Glad it’s not just us suffering from this issue. Please keep us updated please @Daniel


(Matt) #14

I’m seeing the same error.


#15

If you’re hitting this issue, please send a bug report using Help > Report an Issue, and include your logs.

Also, it would be great to get your system profile:

  1. Go to Applications->Utilities
  2. Open System Information (or System Profiler)
  3. File->Save

Attach the result to the report to your reply.

Also, if you could open the ‘Console’ application, search for ‘Hype’ in the upper left hand corner, select all the items that appear, and then click File > Save Selection as ( http://cl.ly/image/3c3U0x1K2x2g ), it will give us a lot of information about what’s going wrong.


(Ashley) #16

Hi @Daniel

I get the following in the console:

02/03/2017 23:44:02.443 Hype2[550]: error updating GIF frame delay with imagemagick (status: 9), on iteration: i=22,n=3,framesCaptures=210, args=/Users/ashleysmalley/Desktop/MaschioGIF.gif -limit memory 512MiB ( -clone 22 -set delay 4 ) -swap 22 +delete /Users/ashleysmalley/Desktop/MaschioGIF.gif

If this helps you at all? Frame delay or something happening here.


(Ashley) #17

This is definitely a software issue for Tumult Hype. I have tried a OSX refresh and nothing happens. When will this be fixed? I just paid out for professional. Seems ever since the 3.6.1 update the GIF export doesn’t like it at all?

@Daniel @jonathan


#18

We are not yet clear what is causing this, but here is a temporary workaround you can use which makes use of exported PNGs: Generating High Quality Animated GIFs using Imagemagick

Also, if you export as MP4, you can drag and drop your video into a tool like Gifrocket or ‘Drop to GIF

We have heard more reports of this occurring on 10.9.5, so if you are able to upgrade to the latest version of Mac OS that will likely fix the issue for you.


Dropbox discontinuing HTML rendering / Public Folder
(Ashley) #20

Hi Daniel GIF export is working for me at the moment.


(Mark Hunte) #21

Hi @combatking com,
Did you change anything?, install imagemagick?