Responsive documents and Wordpress

Hi there,

I want to add my tumult hype file exported as HTML file to my Wordpress page. As soon as I have activated the hooks at the scaling, my file is no longer visible.
When I create several layouts, from the desktop version to the iPhone version, only the small layout (iPhone version) is displayed on my screen.
How do I get my file scalable?

Thanks, Marina

Typically the issue is that if you are using a flexible layout with a scale set on the height value, this may collapse down to 0 pixels if there’s not an explicit height on some parent element. The two solutions are:

  • Uncheck the height scale in the scene/layout editor so it does not use flexible layout on height
  • Introduce a container that has a height specified

There’s more info in the " Setting a CSS Class or Minimum Height on a Responsive Document" section of this post:

And if you search “wordpress height” you’ll find some more solutions as it is a common issue!

Thanks for your help.
The space on my wordpress page is getting bigger now, but there is still no picture.
And I haven’t been working with hype that long, can you explain what you mean by containers?

it may be helpful to post a link …