Optimizing an OAM file after Export with Imageoptim


(Alex) #1

@Daniel

I did it, but when I upload to wordpress by plugin, it shows as screenshot:

I am not sure it is related to wordpress plugin or it is from the process of optimization of Imagotim.

Any suggestion?

Alex


Decreasing load times and optimizing performance: Preparing a Large project in Hype
#2

Make sure the extension is .oam. – can you share what you tried to upload? Feel free to send to me privately.


(Alex) #3

Hi Daniel,
Please check the attachment, thanks.

Alexlee

  发件人: Daniel <support+forums@tumult.com>

收件人: alexlii@yahoo.com
发送日期: 2017年11月30日, 星期四, 上午 11:25
主题: [Tumult Forums] Decreasing load times and optimizing performance: Preparing a Large project in Hype

| | Daniel Team Tumult
November 30 |

Make sure the extension is .oam. – can you share what you tried to upload? Feel free to send to me privately. Visit Topic or reply to this email to respond.
In Reply To

| | alexlii alex
November 30 |

@Daniel I did it, but when I upload to wordpress by plugin, it shows as screenshot: I am not sure it is related to wordpress plugin or it is from the process of optimization of Imagotim. Any suggestion? Alex Visit Topic or reply to this email to respond. To unsubscribe from these emails, click here.


(Alex) #4

Sorry, not that one , but this one was optimized by Imageoptim, please check this attachment. Alexlee

  发件人: Alex Lee <alexlii@yahoo.com>

收件人: Tumult Forums forumreplies+45ed742036d74d3eb906c57f465b4edf@tumult.com
发送日期: 2017年11月30日, 星期四, 下午 12:18
主题: 回复: [Tumult Forums] Decreasing load times and optimizing performance: Preparing a Large project in Hype

Hi Daniel,
Please check the attachment, thanks.

Alexlee

  发件人: Daniel <support+forums@tumult.com>

收件人: alexlii@yahoo.com
发送日期: 2017年11月30日, 星期四, 上午 11:25
主题: [Tumult Forums] Decreasing load times and optimizing performance: Preparing a Large project in Hype

| | Daniel Team Tumult
November 30 |

Make sure the extension is .oam. – can you share what you tried to upload? Feel free to send to me privately. Visit Topic or reply to this email to respond.
In Reply To

| | alexlii alex
November 30 |

@Daniel I did it, but when I upload to wordpress by plugin, it shows as screenshot: I am not sure it is related to wordpress plugin or it is from the process of optimization of Imagotim. Any suggestion? Alex Visit Topic or reply to this email to respond. To unsubscribe from these emails, click here.

lovcour.oam.zip (1.17 MB)


(Pete) #5

If imageoptim doesn’t quite cut it here are some of my recommendations.



(Alex) #6

thanks, there are lots of plugins which can optimize images, but I doubt whether those plugins support optimizing the images in .oam.

Online tool is great, but the advantage of Local tool can handle mass images.

Alex


(Pete) #7

True! Actually I overlooked the fact that It has a preference option where I can mess around with the compression levels. Ok Back to ImageOptim I guess :grin:


#8

It looks like that file was a .zip.oam – if you turn this option on Finder > Preferences > Advanced you’ll be able to see the full filename:

Make sure when you rezip your file, you are within the folder generated during the unzip process. Select:

Assets
config.xml

And then ‘compress’ those two items (not the parent folder), and then you also use the same name as the original .oam.


(Alex) #9

HAHA…

How can I survive without you…

Alex