HYPE-584.thin.min.js - Wordpress site


(Emma Badger) #1

I’ve exported as HTML, uploaded the home-animation.hyperesources folder to wp-content/uploads/hypeanimations/, changed the source in the HTML to www.oncloudk9.co.uk/wp-content/uploads/hypeanimations/home-animation.hyperesources/homeanimation_hype_generated_script.js?65127
but I’m getting 404 http://www.oncloudk9.co.uk/test-2/home-animation.hyperesources/HYPE-584.thin.min.js

I’m not sure what else I need to change to get it to look in the correct page?

Thanks in anticipation.


(Emma Badger) #2

I’ve purchase the pro version, uploaded the OAM file and I have the same problem.

http://www.oncloudk9.co.uk/test-3/


#3

Instead of linking to the JavaScript file, did you try linking to the “html” file? I use WordPress, but I use an iFrame to embed Hype projects.

Are you renaming any of the files after they’re exported?
Are you using the Advanced Export option?

Also, I’m wondering if web server is like… nope, you can’t run that. That seems unlikely, but if you just uploaded everything to the server, then it usually just works.


(Emma Badger) #4

Hi

I purchased the pro version so I could export the OAM and use the Hype a Wordpress plugin to upload the file and create the short code and I’m having exactly the same issue, it’s looking for the min.js in the same location as the page, not in the same folder as the main JavaScript file.

Thanks


#5

I don’t use the OAM export or the Hype WordPress plugin. I just upload the project to the server via FTP.


#6

Can you share your Hype document? Also happy to look into your server setup if you’d like to share your login info through a private message.


(Emma Badger) #7

It won’t allow me to post the URLs, and I’m not sure how tossed a PM so I’ve emailed support@.

Thanks


#8

#9

#10

For anyone curious, the issue was the Autoptimize plugin, which was rewriting URLs. To avoid this issue for this plugin, exclude the following path:

wp-content/uploads/hypeanimations/*


Tumult Hype Animations Wordpress Plugin