Workaround for "Hype is damaged and can't be opened"


#1

If you are seeing:

"Hype is damaged and can't be opened. Delete 'Hype' and download it again from the App Store"

…here’s how to fix it:

  1. Restart your computer
  2. Hype might work fine now, so please try launching it. If it shows the same error, keep going:
  3. In your Applications folder, find Hype and delete it (you may need to enter your password)
  4. Open the Mac App store and go to the ‘Purchases’ tab.
  5. Click Install to reinstall Hype
  6. Launch Hype.

If you are on Mac OS 10.6.8 and originally purchased an earlier version of Hype, you may not be able to reinstall Hype. This is because the App Store does not correctly offer the last-compatible version of Hype to you (version 2.5.3). If this is the case, please send us an email and we’ll be more than happy to help you out.

Read more about this issue here.


Updating, Reinstalling, & Upgrading Tumult Hype