Webkit graphics acceleration


(Wayne Parry) #1

I’ve created a Hype3 document that worked well on all browsers but failed to load on iPad iOS8. Page keeps attempting to reload due to problem. I have a responsive layout for the iPad with almost no animation on it.
I’ve been through the document to reduce file sizes and clean up but the only thing that works is to uncheck the Use webkit graphics acceleration. This has resolved that problem but has made the main layout’s animation very clunky and incorrect. I removed most o the animation from the smaller responsive layouts but I have the same issue.
Does anyone know a workaround or how I could disable the Webkit for the smaller layouts only?
Many thanks in advance.


#2

Can you share your document with us? (Feel free to private message me)


(Wayne Parry) #3

Thanks for the response @Daniel. How do I private message you and when trying to attach the zipped html and resources in was too large - an advice? Sorry, new to this…


(Nick ) #4

This is a long article I have used before, but it does address the issue of HTML5 apps and sluggishness. It mainly addresses optimization of animation with the different browsers.
Understanding the overall how to can help when you want to optimize your Hype export as well.

http://www.html5rocks.com/en/tutorials/speed/html5/