Unable to export to gif or movie


(Lauren) #1

I am no longer able to export various Hype files to .gif or movie format. I have tried to trouble shoot and have contacted customer support but still cannot figure out the problem. Basically, the status window pops up but then never changes – it remains white – I’ve left it for 30min and still no progress. I’ve gone back to older Hype files and can still export to .gif and movie but the newer animations I have done seem to get locked up. I sent these files to a co-worker and she is able to export without any problem. I tried to uninstall and reinstall but that is not working either. I’m wondering if I’m truly not uninstalling everything – we have a multiple licensed version of Hype so am trying to figure out if there’s a different process to uninstall – since I’m not doing from the App store. Have tried to find more details on the uninstall to make sure I’m doing correctly. Also note, prior to this issue I did also install the DoubleClickDCM – was thinking that might be the issue (but again my co-worker has that as well.)


#2

Can you try using this terminal command?

Sorry you’re hitting this!


(Lauren) #3

I’m not really comfortable adjusting code on a company computer. I’m thinking I just need to do a clean reinstall – but don’t think I’m deleting all the Hype related files that would totally uninstall.


#4

Can you share one of your newer files? Make sure that the duration is not longer than you think when exporting – I hit this myself sometimes where it gets stuck trying to export a 5 minute GIF.


(Jonathan Deutsch) #5

(Note that the tip, while requires a trip to the terminal, is fundamentally the same as changing a checkbox in Hype’s preferences and doesn’t affect anything system-wide.)