Turning off autoplay of Main Timeline on load?


(Kyle) #1

I cannot find any option for it.
How can I set Autoplay off?


(stefan hannan) #2

Hey

Try going to the scenes menu and there are actions you can set at the bottom of the menu. In the ‘on scene load’ option choose pause timeline, then select main timeline. The main timeline will then not play automatically when the screen loads

Stefan


(stefan hannan) #3

when I say scenes menu i mean the scenes menu in the inspector. It is usually second from the left in the top right of the screen.


(Kyle) #4

Thank you