Symbol does not exist on the exported html5-Output at all


(Georg Isert) #1

I working with symbols. I use for the visibility hidden and visible.

My problem:
if I fade out the hype symbol on the workspace,
then the symbol does not exist on the exported html5-Output at all.

My Project will be have many many symbols.
And if i want to work clearly on the hype workspace,
i must fade out the symbols which I do not work on even.

But if i had to fade on all symbols before export the projekt
to the html5-Output, i’m going crazy :-((

is there any shortcut or another away to work here efficiently.


#2

Hi Georg!

Are You referring to the “eye” icons (visibility)? (Please see attachment - red rectangle around the icons.)

If so, when You hold the “Option” key down and click on a “visibility” icon on a group (i.e. the folder) You will select just the elements~symbols, enclosed in that group, to be visible. If You do the same on a single element (or symbol) it will isolate just that element.

Holding down the “Command” key and clicking on any element, symbol, or folder hides everything.


(Georg Isert) #3

That helps already times. Thank you very much :thumbsup:

But I thought the levels/item visibility in backend has actually rather productive sense during the work and not to the final export.

For the visibilty to the final export it’s better for all to realise with the command
hypeDocument.getElementById(“yourItemName”).style.visibility = “hidden” or “visible”.

This can be naturally only a suggestion for the tumult team :sunglasses::wink::pray:


#4

Hi Georg!

I forgot to add that after You “Command” click and all elements~folders are hidden (“visibility” icons are dimmed), if You “Command” click again all elements~folders are made visible and will export.