SOLVED - Cannot open newer version of Hype

I tried a few times now to open up documents people share here and get this:

then I check for updates and I get this:

I’m confuzed, what is going on here? Did I miss a secret Hype club update? How do I get in that club? :grimacing:

Or is it because I’m way behind OS updates, I’m still on 9.5…

Do you have a link to one of them.

The latest version is 3.6.2

Hi Mark,
I tried to open the file in this post with no luck: Use Hype files as the Welcome page of the Wordpress site(full screen display)

Off topic, do you ever sleep? :astonished:

Sometimes.. :smiley:

It opens here ok. Do you have an old Beta on your system? if so that could be trying to open the files.

Argh, it’s my messed up system…

I just found out that my updated Hype 3.6.2 resides on a second internal HD with another system on it.
The system I run and use, with the “blessed” programs folder uses Hype 3.5.3. When I start up Hype it uses the old Hype and for some weird reason apple’s updater updates Hype on the second HD.

Sorry for your time I wasted. :grimacing:

No prob.