Slow Editing when having lots of Keyframes


(Philippe Côté) #1

Hello,

I think I already reported this internally but noticed editing (scrubbing, selecting and moving keyframes) gets terribly slow once you have a Timeline that looks like this:

For the records, I have a MacBook Pro Retina Mid-2015.

Anyone else having the same problem?

Thanks,
Philippe


(Philippe Côté) #2

Here, this one is completely impossible to work with, literally. Beachball appears almost 95% of the time, waiting for the Scene to refresh.

Note that this a one single rectangle object, straight from the toolbar menu with a scale and rotation effects.


#3

Could you please submit an issue from within Hype, using Help > Report an Issue? When you do so, please also include your document in the Issue Reporter’s Attachments section, and ensure that the “Send logs, preferences, and system information” checkbox is checked.

Are you animated CSS filter effects? Those effects are the most computationally intensive.


(Philippe Côté) #4

Done! Yes, I’m using scale and rotation effects. You can check it in the document I’ve sent to you.

Let me know if you find what the culprit is. In the meantime, I’ll find an external solution to this kind of animation. I simply cannot get work done in this state.

Thanks!