Selectable Text


(Michael Notko) #1

Is there a trick to getting text to be selectable/highlightable in the exported file. Makes no difference to me, client is asking for it…


#2

Make sure the text is not covered by any other element and is the topmost in the layer order, and make sure that you haven’t unchecked ‘Allow text selection’ in the Text Inspector. Are you hitting a situation where text can’t be selected?


(Michael Notko) #3

Yep. Text seems to not be selectable. Don’t see anywhere to turn that on and off in the Typography Inspector. You can see issue here:

http://www.ideatoaster.com/dev/zscaler/zscaler-cloudsandbox-ebook/index.html


#4

Sorry, I meant the Actions inspector:


(Michael Notko) #5

Daniel, yep found that and is checked “on” for all text elements in scenes. I did a little experiment from a blank document, seems that the “On Swipe Left/Right” I have set is what is causing it to not be selectable. Once I enabled that in the new document, I could no longer select the text.