Scrolls to top when clicked on Video options

I’ve a scene with a symbol playing a slideshow and below that, I’ve added some videos. The problem is, whenever the 3-dot menu of the videos is clicked, the entire content scrolls to top, thus removing the video out of visibility. The user then has to scroll again to the video. What can be the possible cause and how can I fix it? I don’t mind disabling the 3-dot menu if completely required.

Here’s my file: http://ge.tt/6nBEESy2 (~17MB, available for 30 days from now).

for disabling:

  1. Firstly, I don’t know how I can manually add the required code to the video element. I think it’s possible using the Inner HTML? Please correct me there. I’m away from my device to test it as of now.

  2. I would like to disable those options if at all there’s no other way to fix the issue. Is this the case?

perhaps you noticed the attribute-panel which is new in hype 4 pro …

so, just choose the video element and add the attributes mentioned in the link above :slight_smile: that’s it

1 Like

Oh! I had always wondered what that was for since the update.

I added the key: controlsList with the value: nodownload, nofullscreen and another key disablePictureInPicture, but, Chrome is still displaying the fullscreen icon (however, greyed-out) and the 3-dot menu, clicking on which still takes the users to to top. :slightly_frowning_face:

I’ll probably have to use some other video player then.

no dots in my chrome …

image

I tried removing nofullscreen part from my value. Now, my key with the name controlsList has the value: nodownload and with the combination of the other key with the name disablePictureInPicture , the 3-dot menu is finally gone. Thanks.

1 Like