Scrolling="0" not working on iframe


(chans) #1

Hello
This is my iframe code.

<iframe width="669" height="428" webkit-playsinline="webkit-playsinline" src="http://www.youtube.com/embed/MfPwa-oIUmI?start=1&playsinline=1&amp&rel=0;showinfo=1&amp;controls=1;vq=hd720;pvsznight2" frameborder="0" scrolling="no"> </iframe>

But scrolling=“0” not working,it still push up and down when I scrolling up and down.
How can I fix this?
Thank you so much


Disable push up and down iframe on hype
(𝕄𝕚𝕔𝕙𝕒𝕖𝕝 𝔾𝕒𝕣𝕠𝕗𝕒𝕝𝕠) #2

http://www.w3schools.com/tags/att_iframe_scrolling.asp

The “Scrolling” attribute is depreciated. Maybe try using CSS. Also, it’s possible that you have “Inception” going on in your project – an element within an element. Maybe scrolling is disabled on your iFrame, but another frame has scrolling enabled.


#3

This property may be what you’re looking for, but I’m not sure if it has been deprecated on iOS yet:

Setting that to auto; would remove inertial scrolling on the frame.


(chans) #4

I added this code on header of Hype but not work.
<style type="text/css"> -webkit-overflow-scrolling: auto; </style>


(chans) #5

I embbed a simple website on an iframe1 in Hype.
On that website has an iframe2 with scrolling function.
When I scrolling iframe2 , iframe1 is pushed up and down,
How can I prevent push up and down iframe1 when I scrolling content in frame2?
test.zip (291.1 KB)

Thank you