Scenes containing video in ibooks do not seem to load unless instant transition is used


(sam1) #1

The video will load and have all the assigned tasks (ex: transition on tap, jump to next scene at a certain time in the timeline) but will be blank unless I use instant scene jump.

Any other transitions such as crossfades or pushes do not seem to work.

Is there any advice on this?


#2

Can you also try after turning off “Use Webkit graphics acceleration” in the Document inspector and re-exporting?

Can you share your document?


(sam1) #3

Tried this out and it seems to be working at the moment.
I’m working on getting the entire composition together today and once I run some tests I’ll be back on here with some feedback.


#4

Do you have any updates on this? I’d like to make sure everything works well.


(sam1) #5

Everything worked out fine.
Once I shut off use webkit and exported to ibooks it seemed to pick up just fine.

I also spent some time shaving down my clips and getting smaller files.

I’m also not sure, but i think the update helped as well.

Thanks guys!