Scale behavior grayed out

For some reason my option to make a choice on scaling behavior is grayed out. The height and width are selected also.

To scale an object, you would need to click the scaling arrows (you have bottom and left pins selected, but if you click the arrows inside you can enable scaling for the object also). There’s a bit more detail on this feature in this section of our documentation: https://tumult.com/hype/documentation/3.0/#document-scaling

1 Like

I knew it was something simple/obvious - but instead of going crazy … I asked. Thank you so much. I got the arrows in the documentation confused.

3 Likes