Resolved: Bug in Hype Professional (Dark Mode on Sierra)

Hi, I can’t see the the elements on Hype’s screen. They appear in scenes panel, but not in the stage. I’m using the last version of Hype on a Macbook pro with Sierra. Anyone can help? I need to edit this project :-/

Can you try clicking the green button at the top of Hype and then clicking it again?

Could you please submit an issue from within Hype, using Help > Report an Issue? When you do so, please also include your document if you can in the Issue Reporter’s Attachments section, and ensure that the “Send logs, preferences, and system information” checkbox is checked.

Hi, thanks for the tip, but doesn’t work. I’ve submitted the files as you request.


Thanks for submitting the files. To clarify, are you running in full screen mode? If so, there is an incompatibility with Sierra and we will have a workaround out shortly. In the mean time, if you change the User Interface theme in Hype’s general preferences to Light, quit, and relaunch, the problem should not occur.

1 Like

Thanks Jonathan, everything is working fine now.

I’ve just reopened a document I was working on a few weeks ago to complete a few final amends.

The scenes/layouts to the left of the page are visible but the main work area is blank and the same grey as the UI (see attached screen). I can still select elements and see their bounding boxes (but not the element visually), I can also still preview the site in browser locally.

Is this a known issue? This site is due to be published live tomorrow. Speedy help would be greatly appreciated.


One more thing. This is effecting other Hype documents not just this one.

Switching to the light UI theme seems to have fixed the issue so far. Fingers crossed.

Sorry you’re hitting this issue, a fix is coming soon.

The fix is out – grab the latest update to resolve this issue.

Hi, i tried changing it to light and quitting the app but still the same problem.

Out of curiosity what version of macOS are you on and what version of Hype are you using?

(There was an issue where this could occur with 3.6.8 on 10.4.0-10.4.3, but should be cleared up on the latest version of macOS 10.14.4)

I have similar problem, suddenly some elements of the page kind of grey-out and I am not able to get out only by closing the file and reopening, kind of annoying indeed.
Using latest Hype version on the latest OSX Catalina 10.15.4

1 Like

This happens to me to sometimes (OS 10.13.4 / Hype Pro 4.0.3).

I find that clicking in the Finder or another app’s window clears things up for me.

EDIT: Happen again… but not reproducible. BUT the bug, when it appears for me, occurs when selecting multiple text boxes (not the text inside). Again, not reproducible.

The main reason I am writing is - this time, to clear the “grey overlay”, clicking outside of Hype did not make a difference; but double-clicking a text box to get a text cursor did.

Thanks for the reports. I coincidentally just hit this yesterday as well, so we are re-opening the case on it. If anyone has documents that can consistently trigger the problem, please send them our way along with instructions on how to reproduce.