Popup works in Safari but not Chrome- any idea why


(Jonathan Hart) #1

Title explains my predicament. Can anyone take a look at this 3 scene project and help me figure out if this is a bug in Chrome or something I’m doing wrong. Here’s an early version of what I’m working on:

lrc-eng-jd-ambitious-vocab.zip (925.5 KB)

Thanks!

Jon


#2

How do you access the pop up in this document? (What should we be clicking?)


(Jonathan Hart) #3

Sorry should have given a bit more detail- the 3rd scene has an click target in the top left corner. The difference between Safari and Chrome is profound- Chrome mucks it up or Safari compensates for my bad coding, not sure which…


(Jonathan Hart) #4

Just checked at home- and it works fine with Chrome 57. Gah! Version at work might be 56 or 55, can’t remember. That’s annoying.

The bizarre thing was that the popup was bringing in content from the first scene in that Chrome version.


#5

Works for me – let us know if you see it again.


(Peter Bright) #6

It worked for me in Safari and Chrome.
Do you have pop ups blocked in Chrome?


(Jonathan Hart) #7

No, the popup was coming up, but instead of the png that I’d created for the popup window, I was getting an out of scale blowup of another element in its place. Unfortunately I can’t now reproduce it- i tried Mac Chrome 53 on another work machine and it now works. Maybe it was an issue with the browser cache?


(Peter Bright) #8

Sorry, I misread your problem. Glad it’s working now. Yes, perhaps it was browser cache :wink:


(Ken Heins) #9

Ah yes, browser caches, wonder how many hours of wasted work are caused by them. Yes they do serve a function, but…