Pixelated images when it's not at 100% in PC


(Paula) #1

Hi everybody!
We’re using Hype as I said in another post to make books in a software call Coverpage. The books will be seen in all platforms desktop and mobile. The problem is that in desktop the page of the book opens in a percentage different from what i’ve done it. I work at 768x1024px because that’s the template of Coverpage, but when the page is opened in the app, images looked crispy and pixelated because it’s at 54%, for example. If I used 100% it looks great. Is there a way to improved this problem so that it looks fine in all percentages?
I add an image so that you can see the problem

Thanks!


(Paula) #2

Anyone who could help me with this problem? Or does it hasn’t a solution?
Thanks!


#3

What happens to the image in just the Hype project itself when you set its scale to 54% and view in “Preview” mode?


(Paula) #4

@JimScott you mean changing the scale in the scene inspector ?


#5

What I was referring to was the “Metrics Inspector” where you can select and group elements; then adjust the grouped elements size in the “Metrics Inspector” to “54%”.

This way we can begin to establish where the pixelation is occurring. If it looks OK in the Hype “Preview” then most likely it is a “Coverage” issue. Please note that You should also preview in different browsers (Safari, Firefox,Chrome, Opera, etc.) to cover that variable as well.

If it does not look OK in Hype’s “Preview” mode (once You account for any browser variation) then make sure “Position with CSS left/top” is unchecked in the “Document Inspector”. If it is unchecked, then try unchecking “Use WebKit graphics acceleration” to see if that makes a difference.

If that does not help then…

The real litmus test - what do your images look like in Photoshop at 54%?

If they look good - maybe consider redoing the page with the working scale of the page at 54% of your normal 768 x 1024. And have Photoshop (or whatever image editor) scale the images to 54% and work from there.


(Paula) #6

Thanks so much for clarifying this @JimScott.
I tried what you say and it looks fine in Hype Preview, and then try the html with all your advices in Coverage, and it looks the same, so it must be a Coverage issue with the html.
Thanks for all the information you gave me, it will help in other stuff I’m working :grinning:.