Pinch to zoom problem

Hello, I’ve created a document with a main scene as a menu with button that links to other scenes. From that scenes you can move to other (as in a book) swiping pages. The problem I find is that pinch to zoom works fine in scenes without swipe (as the main menu) but in scenes with swipe it does not work all the times (some of them I have to doble tap to swipe).Do you know a hint to solve it?

Attached you can find a reduced version of the document with three scenes. The blue button on the first goes to the second. Second and third has swipe.

Thanks!! (1.8 MB)

Hmm… I did a test and it seemed that pinch to zoom and swiping worked as I would expect.

Maybe you could provide a video showing your hand movements? It’d also be useful to know which device/OS you are viewing on.

Hello, thanks for your answer.

My device is an Galaxy Tab S2. Here you can find a video. As you can see no problem with pinch on cover (no swipe) but some random problems in pages with swipe.


Thanks for the video - I can reproduce on Android with Chrome 79.

Interestingly, my device was originally on Chrome 74 when I started and it worked fine there. So it seems something changed between 74-79 that is causing this.

We will be investigating this issue further. Unfortunately there aren’t any obvious immediate workarounds that I found short of removing the on swipe event.


We have created an html based apk and the problem is the same. Is itbecause it uses chrome core to run html content?


Yes!! Downgrading chrome version on tablet it works fine. Thanks for the tip!!

Let me know if you find a workaround to make it work on newer chrome versions.


Glad you have a workaround for that - and yes it appears it is specific to the chrome engine. Browser breakage like this is very high priority and if we can figure out a good option/workaround then we will be releasing a 4.0.4 (and/or otherwise push on Chrome about the problem).

FYI this is:

I haven’t been able to find any Hype-specific fixes we can use to workaround the bug unfortunately :slightly_frowning_face:.