OAM displays differently than when building in Hype

I have tried to include my document in my wordpress site but it gives me the error that the display is far from the part I built, the word parts are skewed in the layout. Has anyone ever had an error like this?
Google Ads Max.hyperesources.zip (170.4 KB)

if you do not load the fonts you need explicit you may only use websafe fonts.
To do so: In the Typography-Inspector change Font-family to web
Use one of those fonts instead of Helvetica ...

You could also try to use the iframe-embed within the wp-plugin (WP-Theme-CSS might interfere ...)

Always set a fixed lineheight-value in Hype when working with text

1 Like

I used Arial font and updated it again on the blog but it didn't help much. As for lineheight as you said, I don't know where it is in Hype.

I found the lineheight position as you said but I don't understand how to edit it yet, seems to be just basic parameters not much options. Can you elaborate a bit more on the css use case please.

Defaultsetting for lineheight in Hype ist normal. Change it to a fix value for more reliable results. Let a bit of valuable extraspace left and right for the Text. As Last Option choose iframe as embeddingtyoe

I fixed all the elements and updated again but it's still the same. I send you the attached file below. Please check if I am following your instructions correctly.
Google Ads Max OAM.hyperesources.zip (171.8 KB)

looks fine to me in preview.

did you try embedding as iframe-option in WP?

1 Like

Thank you, the iframe option looks fine. Not sure what caused it to display incorrectly.

1 Like

sometimes the "css-protection" Hype does will not 100% work when embedded as div. an iframe is a brwoserwindow within a browserwindow ... so it's encapsulated from the parent page.