Not adjusting for mobile


(Jonothan) #1

Hello everyone!

First of all, Tumult Hype Pro is incredible. SO worth it.

This is the problem: Even though I have made layouts for mobile, when testing on a small browser window everything was fine, but now actually testing it on mobile, it loads a large layout that you have to zoom out to see!

Have a look at my test site: http://jonothankh.com/

I have also uploaded the Hype file.

Any advice would be hugely appreciated and I hope everyone is enjoying their weekends!

— Jonothan.

ype


(strmiska) #2

i think the problem would be:

<meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=1000" />

width=1000

… by the way - your hype-doc was not uploaded


(PixelArt) #3

Hi if I agree with Hype is a powerful tool as you know you will see the potential it has.
You could send me the original file of .hype I think the problem is the parameters with which you created it.


#4

As @strmiska has said the problem is in this “meta” tag.

You need to set it to “width=device-width”. In your Document inspector you can see a box for “Mobile Options” with a dropdown for viewport. Choose “Device Width” from the options and when you adjust your browser or view on a mobile device you will see your specific layout.


(Jonothan) #5

Hello! Thank you so, so much for your answer — I missed it in the guidelines!

Brilliant and fast too — cheers!


(Jonothan) #6

I know — the upload didn’t work! Thank you so much for your time and help!