Issue with Saving my file

Hi can anyone help with this issue.

I have built this banner and now when I open it and try edit then save, I get the error message that the file is locked and could not be saved.

I go to Get Info but the file isn’t locked. Has anyone else had this issue? Below is a link to the creative.

Cheers for any help, Brett

Hi Brett, I think you also sent this through support. It appears that you were saving this on a network drive and that connection stopped working while you had the file open.

Can you also check the ‘Sharing and Permissions’ area of the ‘Get info’ area to make sure that you have access to save?

Thanks Daniel, i don’t get that option when I look at “Get Info”

Is the file on a network drive? That might be the issue.

If not, you may want to repair your permissions based on this guide (but do make sure you have a time machine backup first)

Thanks yes I have moved it to my desktop and it works fine now.

I will just have to work locally and then upload back to the server once complete.


Talk to your IT person, They can assign you permission. If they don’t want to provide blanket read/write permission, they can set up a folder on the server just for you.

1 Like

I’ve been having the same issue since Version 2, but I never thought it would be a Hype issue. I tried editing the permissions, but never worked. I just opted to create the animation from zero.
Today I noticed I only have this issue with Hype (now V4), so I looked for an answer here on the forum.
With Daniel’s answer, I finally know why this happens.
My fix was:
Turning my drive sync back on. :man_facepalming:
Because I sometimes turn it off to get more internet bandwidth for other tasks.