Hype won't create a 'thin' file


When exporting HTML5 as Folder or using Advanced Export, the program will just create a ‘full’ or ‘full.min’ file but no ‘thin’ file… Googled just about every phrasing of this problem and nobody but me seems to be having it… I need the ‘thin’ file because I want to keep that and not full (weight limits on banners). Need help!


The “full.min” is the “thin” version. Search here for help with banners and reducing file size.

1 Like

are you using physics in your ad? if you are you need full otherwise swap it with thin. You can also link to the cdn instead of making it part of the web ad


This is the correct answer; Hype’s export will not output the HYPE-XXX.thin.min.js if there is Physics since that always requires the full version. (And since it will never use thin, why add the bloat!)

1 Like

Thanks! I thought there must be a setting somewhere but actually some of the components accidentally had Physics applied. Got the thin.min version :slight_smile: