Hype stops loading items or elements turn all black


(Rick) #1

So I began building my first scene. Nothing that complex, at the moment some 25-30 items (minus the 2x generated ones) with 3 sounds, biggest file is the m$ wav file (for a few seconds of sound) the rest ranges from a few bytes to max 150KB~ish and then suddenly anything I add turns black or doesn’t load at all on ‘import’.

Elements like buttons/rectangles are black, images same result. So I start typing this, check if I’m not seeing things that aren’t there in the Hype document below it and it works again?

Then buttons I added as test (does it work?) that turned black get filled with items from the resource folder.

What could cause this flaky behavior? Is it me adding too much items to 1 scene or is it my OS 9.5?


(Mark Hunte) #2

The Latest iOS ( non beta ) is 9.3.2

The Latest OS X is 10.x

So what do you mean by

Also is this OS what you are running Hype on or viewing the project with ( browser)


(Rick) #3

Sorry wasn’t clear on my OS, yes I’m using OS X 9.5.
Browser doesn’t give any trouble, Hype itself does though.


(Mark Hunte) #4

Ok.
It is written OS X 10.9.5.

What version Hype are you using


(Jonathan Deutsch) #5

Do you mind sending a screenshot of this along with what version of Hype you are using?


(Rick) #6

Jonathan,

Hype ( Pro 3.5.1) is working fine at the moment. I rebooted my Mac and Hype functioned as normal again. Worked with it all day yesterday and happy to write I couldn’t recreate the flaky behavior.

If it occurs again I’ll post here with screenshots. Thanks for the speedy support reply. :slight_smile:


(Jonathan Deutsch) #7

Thanks; let me know if you see it again!