Hype reflect has stopped showing the document


#1

For some reason hype reflect ios app has stopped showing the hype document that i send to it. I can still see the document if i click on the safari button in reflect but it no longer shows the document in reflect without having to go to safari. The document used to show up till yesterday!

Both my iphone and mac (hype installation) are on the same network and on my mac hype it does show the document as sent to iphone. I have tried refreshing the reflect app screen too and restarting hype and reflect - but i still get a blank white screen.


#2

Can you share your document? That’s odd…


#3

A few weeks ago I had the same thing happen only a grey screen was displayed. Did the initial drill: refreshing, closing Hype, etc. several times with no change in the Reflect display - still was grey.

I did a cold reboot and everything was fine. No issues since (no reproducible problems to send a report).

Wrote it off as a fluke.

iMac; OS 10.9.5 - browser probably was Safari.


#4

I am outside of office on my phone so I can’t attach the file right now. But I had attached the document in another post so maybe you could take it off there. Link is pasted above. Thanks


#5

This is because of the Google Analytics code in the JavaScript function – you have a <script>...</script> tag within a JavaScript function and this is breaking Hype Reflect (Safari is somehow recovering from this issue).

This thread has info on how to setup Google Analytics.


#6

Thanks. Issue resolved.