Hype Crashed Now wont launch


(Andrew Eio) #1

Hi

I had a computer crash whilst using Hype last night. Upon restart now the App hangs and will not launch, in finder it simply reports "Hype (not responding).

I have deleted and downloaded a new version of the Hype App from the App Store but still the same issue. If I launch from the OS guest account then Hype App launches no problem, so I t seems that there must be a corrupted local user file that it looks at upon startup.

Can any help on suggestion to fix this?

Cheers

Andrew


#2

HI @andreweio sorry to hear your problem. I’ll add @Daniel and @jonathan here so they get a notification. Looks like they may need to talk to you privately. An issue like this happened recently and I believe there was a solution.


(Andrew Eio) #3

HI DBear,

If there is a fix I would love to hear about it as we have a client deadline tonight and struggling to get the work done without being able to use Hype.

If there is any way possible not to have to rebuild in another app I am very interested to hear of options.

Pelase let me know is I need to advise of contact details

Many thanks

Andrew


#4

Here’s how to reinstall and start from scratch:

  1. In the Finder, hold down option and choose the “Go > Library” menu
  2. Navigate to ~/Library/Preferences/
  3. Trash the com.tumult.Hype.plist file
  4. Next, delete ~/Library/Application Support/Hype
  5. Finally, open Terminal and run this command: defaults delete com.tumult.Hype2
  6. Delete the Hype file and empty the trash.
  7. Redownload from either the App store or the Tumult Store and launch from your Applications folder.

Let me know if that fixes your issue. You can also email us directly at support@tumult.com.


(Trey Yancy) #5

You could trash the prefs file and see if that takes care of it. Also, resetting your NVRAM might help (restart while holding down command-shift-p-r and holding them down until you hear the restart chime twice).


(Andrew Eio) #6

Just for anybody else with the same issue, the above worked but be aware for me it took 5 minutes with reports of App not responding in Finder for 5 minutes then finally launched

Thanks to all those that assisted.

Regards

Andrew


(Andrew Eio) #7

Sorry, to clarify, I cleansed the prefs and support files as suggested by Daniel,

Regards

Andrew