Hype 3.6.1 Error: "The Animated GIF could not be written."

Glad it’s not just us suffering from this issue. Please keep us updated please @Daniel

I’m seeing the same error.

If you’re hitting this issue, please send a bug report using Help > Report an Issue, and include your logs.

Also, it would be great to get your system profile:

  1. Go to Applications->Utilities
  2. Open System Information (or System Profiler)
  3. File->Save

Attach the result to the report to your reply.

Also, if you could open the ‘Console’ application, search for ‘Hype’ in the upper left hand corner, select all the items that appear, and then click File > Save Selection as ( http://cl.ly/image/3c3U0x1K2x2g ), it will give us a lot of information about what’s going wrong.

Hi @Daniel

I get the following in the console:

02/03/2017 23:44:02.443 Hype2[550]: error updating GIF frame delay with imagemagick (status: 9), on iteration: i=22,n=3,framesCaptures=210, args=/Users/ashleysmalley/Desktop/MaschioGIF.gif -limit memory 512MiB ( -clone 22 -set delay 4 ) -swap 22 +delete /Users/ashleysmalley/Desktop/MaschioGIF.gif

If this helps you at all? Frame delay or something happening here.

This is definitely a software issue for Tumult Hype. I have tried a OSX refresh and nothing happens. When will this be fixed? I just paid out for professional. Seems ever since the 3.6.1 update the GIF export doesn’t like it at all?

@Daniel @jonathan

We are not yet clear what is causing this, but here is a temporary workaround you can use which makes use of exported PNGs: Generating High Quality Animated GIFs using Imagemagick

Also, if you export as MP4, you can drag and drop your video into a tool like Gifrocket or ‘Drop to GIF

We have heard more reports of this occurring on 10.9.5, so if you are able to upgrade to the latest version of Mac OS that will likely fix the issue for you.

Hi Daniel GIF export is working for me at the moment.

Hi @combatking com,
Did you change anything?, install imagemagick?

This is promising…

Nope @MarkHunte, I just did a fresh OS X installation reinstalled the software and opened my old Hype file I saved on my backup hard drive and its working as I write this reply still.

However, if any other issues arise I’ll get in touch with you @Daniel via support e-mail.

1 Like

Did you upgrade to Sierra or reinstall something older than 10.12?

1 Like

Hi Daniel

Just looked at that actually and I have OS X El Capitan Version 10.11.6 installed. I’m just completing what I need to get done first then I’ll install Sierra and try it out, but if it doesn’t work then I guess its a OS X issue to nail it down.

I’m having the same issue with both animated gif and png. Running OS 10.9

I’m on the latest macOS Sierra 10.12.3 and I have NO PROBLEMS with this.

Maybe you should update :slight_smile:

I would but, Adobe C$4 apps would need to be updated. Holding off as long as possible.

I am on Sierra no issue with the export here.
Here is the animated gif and the png animation and Hype file.

testgif.zip (45.6 KB)

I wish that gif was broken…:scream:


keep staring at it and you are getting sleeeeeeepy :wink:
Or you want to hurl :wink:

1 Like

So, has this been determined to be a MacOS pre-Sierra issue?

I guess yes. Eventually you can install macOS onto for example Parallels Desktop or Virtual Box (Free). If you don’t want to update for any reasons :slight_smile: