Horizontal scroll bars at bottom of Symbols?

I am creating a project with multiple pages in the form of Symbols on 1 Scene. I am disabling the main scene scroll bar (to avoid double scroll bars in Windows on the right side) and so want to use the individual Symbol scrollbars to scroll each page. I have given the Symbol a class of height : 100vh !important; for other design reasons.

On Windows devices (1920 by 1080), when I put the Symbol Overflow as Scrollbars, it shows a somewhat ugly Horizontal scrollbar at the bottom of the screen …? I want to remove or hide this.

I feel it has something to do with Pinning and Scale behavior but can’t seem to get it right.

What am I doing wrong?

Horizontal scrollbars2.hype.zip (90.0 KB)

The following procedure worked for me…

Placed the following CSS in the Head:

.noHorizScroll {overflow-x:hidden !important; }

Then I added “noHorizScroll” to Symbol 1’s class name field. “vh” was already there.

So the class name entry looks like “vh noHorizScroll”


Thank you Good sir Jim. I spent so much time playing with different settings to resolve this. Your solution works perfectly.

1 Like