Go to time in timeline not working


(Edgar) #1

Go to frame.hype.zip (14.1 KB)

Hi I am trying to do a simple go to time in timeline but when you click the button it does not work.

I have also tried to attach a simple function that goes to the time that also did not work.

I have attached the file.

Thank you


(Mark Hunte) #2

Hi,

The Go to Time in Timeline is working as expected.

Go to Time in Timeline only goes to a specific time. Thats it. It does not Continue timeline…
You need to add another action after it with further commands i.e Continue Timeline named…
The design in this is to keep control with you rather than the command taking over and making assumptions like when you get to that specified time in the timeline you want to continue and in a forward direction and so on…


(Edgar) #3

Go to frame.hype.zip (14.4 KB)

Hi thank you for responding. I have tried adding a function on frame 2 but it still does not play? I used can restart timeline true and false, see attached.

I am sure I am doing something very silly here thats why its not working.


(Mark Hunte) #4

The command is initiated in the on click action so the continue needs to be from there also.

32


(Edgar) #5

Thank you so much its working, it was driving me crazy