Go To Time in Timeline doesn't work

I'm trying to create an open animation then from the X button play it in reverse and then set the trigger Jump To Scene. To skip the Jump To Scene trigger at the beginning and only run it when I run the animation in reverse I use the Go To Time in Timeline trigger but it doesn't work. The specific time in target timeline is set to 00:00,15 and the trigger goes to it but not play the animation. The timeline stays still. Is there something with browser versions or some other restrictions with animations? I was tried it on Safari 13.1.2 and Chrome 113.0.5672.126.

Am I wrong somewhere or this is a bug?

gototimeintimeline.zip (44.5 КБ)
gototimeintimeline_simple.zip (20.6 КБ)

Hi Deyan!

If I understand your desire correctly You need to add a second action in addition to the "Go To Time in Timeline..." action as shown in Fig. 1 below. The Go to Timeline does exactly that - but that's it, which is a good thing as often one may want to jump to a location on the timeline - period. You can then add more "Actions" as I did with "Continue Timeline..."

gototimeintimeline_JHS.hype.zip (44.7 KB)

Fig. 1
Scene Load Action


Thank you so much Jim!
After the "Drama in Panama" project (a year of hard work with Hype), I could have sworn I didn't need to put a trigger Continue Timeline! I thought it would go automatically!

So sorry for the fuss! Thank you!
Now everything works perfect! You can download for free the font from here: nukco


You're welcome! And there's no fuss - helping each other out is one of the raison d'être of this Forum. I have learned so much over the years here. :nerd_face: