Extremely thin tabs

updated to new Version 3.6.8 (598) Professional Edition this morning and noticed that I’ve had a few issues including my tabs looking about 2px thick (making it v difficult to navigate between code windows and the scenes):

You can barely see the tabs there above the code.

Other issues I think I’ve noticed today which I haven’t seen before:

  • Really slow to respond when I’m connected to my AirPort network (which is not connected to Internet) even when the file I’m working with is on my Mac.
  • Hype closes file when I preview sometimes - not always. I guess it’s a crash because my edits weren’t saved either time, but no crash report dialogue popped up afterwards.

Thanks for these reports. Some questions about the tabs:

  • Do you know how you got into that state? Do you have reproducible steps or a document that causes it? (Like this happens when making the first tab, or when changing tabs, or when re-opening a document that had tabs)
  • What version of macOS are you running?
  • Are you in full screen mode?

Can you elaborate on what exactly is slow to respond?

Does the application itself quit/stop running, or is the application still running but the document window has been closed?

It would probably be useful if you could submit a report via Hype > Report an Issue. It can be blank (just reference this post) but make sure to include the checkbox to include logs. If there’s a document that when open reproduces your tab issue please include that.

Thank you.

Perhaps most relevant: what is the setting of your “Prefer tabs when opening documents” checkbox in the System Preferences’ Dock pref pane?

(I couldn’t reproduce the behavior you see by setting this to always, but it wouldn’t surprise me if it was related.)

sorry it was my last day of work before two weeks’ leave so I barely had time to post what I did, and I’m now away from that Mac for a couple of weeks so can’t follow up until then.

I couldn’t figure out how I ended up with the bugs I think I encountered. As I said, it was a really busy day so I didn’t really have the luxury to step back and reproduce steps.

It was unresponsive for changing scenes or clicking on elements in the timeline. I had to wait 15-20 seconds for it to respond. Once I realised that it didn’t do this when I was on the Internet as opposed to our AirPort network, I kind of avoided being connected to the AirPort unless I had to be.

Sorry I can’t provide any more details, but I thought I should post here in case anyone else experiences these issues.

Thanks for the additional details; very bizarre.

Since this is a recent report from a new update I’m of course wanting to stay on top of issues as they come in. If you have a second, I’m still curious if you have or use the system document tabs (that make everything in one window) or if you have used full screen mode with that document?

Thanks and have a good vacation!

just to let you know I haven’t seen a return of what I noticed when I took my screenshot in the weeks since I’ve been back at work.

False alarm I guess!

Thanks for following up on this! I haven’t seen it either, but I’m semi-confident it had to do with system tabs being allowed on hype documents. The latest beta disables this, but definitely let me know if you see it again.

This topic was automatically closed after 4 days. New replies are no longer allowed.