Export as Video function freezes

Hi all!

When using the Export to Video function, there is no result after 20+ minutes for an 8 second animation, confirmed across multiple projects.

We are looking to make a video collage of our completed web banners and this would save us a lot of tedium of setting up display environments and screencapping.

Is there any help to be had? Cheers!

Apparently, right now, I’m the best there is. HA HA. Which is not good, since I don’t know what’s wrong. Eh, the beauty about the Internet is that if you post the wrong answer, someone will soon show up with the right answer…

…so, it might still be a while, as here’s some useful information…

First…

What are your export settings?

I just tested out a video export, Hype worked. Are you using H.264?

What operating system are you using? I’m using Catalina. And surprisingly, it works. :laughing:

Next…

Maybe load up the macOS “Console” app and filter the log by “hype”. It was fun to watch, as it seemed if Hype was stitching the video together.

Alternative…

Maybe that’s an idea for you. Simply export the frames instead of a video, and then use a separate app to make the video. That’s probably not the solution you’re looking for, but it could help isolate the problem. If the frames export, then it might be something video related… perhaps a codec / encoder problem… but I don’t see how that’s possible on macOS. Usually, this stuff just works.

Directory…

Maybe you’re saving this to a location that has trouble. Are you saving to a network drive? Does your local drive have enough storage for the export? I suppose the console log would reveal a problem like that though.

Eh, I don’t know. This is theoretical. :man_shrugging:t2:

2 Likes

In your circumstance, the best thing to do is if you can send file to team tumult via Hypes Help menu and “report a bug” If I’m not mistaken - where hype collects all the info/log as to what OS you are on and what version of hype along with attached hype file and a personalized msg.

1 Like

This sounds like a bug; it would definitely be useful to use the Help > Report an Issue… menu like @petester recommends and if you can include a zip of your .hype document so we can attempt to reproduce the issue. Thanks!

1 Like

Hi all, thanks for the help!

There’s definitely some kind of error going on based on what I’m seeing in the Console during attempted export. I have sent my .hype doc via the Report an Issue feature with some details.

Thanks - I’ve followed up via email.

1 Like

I have the same issue. I want to export my project as a movie but somehow nothing works… I did a restart of my MBP… didn’t work. Tried all sort of different export settings, tried GIF export… nothing works…
Perhaps you can give the solution here to, others might benefit from it…

oh dear… after countless trial and errors… all of a sudden Hype starts to export. No idea what solved it…

1 Like

I’ve followed up via email with a couple more questions about the setup. About the only similarity between the two of you is that you are both on 10.14.6.

If anyone else is actively hitting this, please let me know; I’d be curious to collect more data.

Thanks Jonathan. Will get back to you with all that when I have time. Cheers.

1 Like