Enlarge the characters of the interface

Hello guys, it will be that the age advances or that my monitor for some time seems to me larger than it actually is but I see the text of the Hype interface too small. Is there a chance to break the interface text somehow?

1 Like

Would adjusting your computer’s “Screen Resolution” help?

2 Likes

No, I don’t want fix resolution of my screen…I would like a Hyper’s GUI more big…

1 Like

Hi Giovanni!

Until Hype does allow increasing the font size (or makes it larger by default) You can easily create an interim solution - via the Mac’s “System Preferences” - that is unobtrusive to use. Please reference Figs 1, 2 & 3 below with the following description. These are the settings I use.


1) “System Preferences” > “Accessibility” > "Zoom"

Rather than try to explain the all settings here - just play around with the different settings & keyboard commands.

Fig.1
39%20PM



2) Select the “Options…” button. As with Step 1 play around with the settings.
This is my set up as shown. By holding down the “Option” & “Control” keys I can make the magnifier show up at the size & zoom power I selected. Very easy to use. It is not just a magnifier. The cursor~pointer works just as in non-magnified mode.

(See Fig. 3 Video below Fig. 2 for my set-up in action with Hype).

Fig.2
21%20PM


Fig. 3 Video

4 Likes

A decent pair reading glasses works for me :wink:

1 Like

Thank you for this – especially the careful steps. One day, we’ll be able to enlarge the type in any part of the interface. Duh.

Edited to add: my Mojave setup seems to be different, so I’m sticking with Command-scroll gesture to zoom about.

2 Likes

Thank you very much!

2 Likes