Do I need Hype 3 in order to use Hype Reflect?


(Luke Chavez) #1

Still stuck in the stone ages and using the original Hype (version 1.6.0 (150)).


(Jonathan Deutsch) #2

That is ancient! At the very least you should upgrade to the last v1, 1.6.2.

Hype Reflect was introduced with Hype 2.0, so you need at least that version or later to use it. As long as you’re on 10.8+ though you should get the latest Hype v3.5.

Direct/Trial download
Mac App Store
Older v2 (2.5.3) download compatible with 10.6 and 10.7


(Greg) #3

I think you will be pleasantly surprised (or amazed) at the advances Hype has made since ver 1.6.0