Did something break with fonts.com?


(mobileme4) #1

I have uploaded a few html5 folders to my website, and have also uploaded several .oam files. I have previously installed webfonts through fonts.com (using the Monotype fonts option in the fonts panel).

The .oam files work fine through the plugin.

The html5 folders I previously uploaded work. But now, when I try to save a Hype document as an html5 folder, I am running into an issue with Monotype fonts/fonts.com

I select the ‘Export as html5 folder’ option. Then I see the browser warnings. Then I see a progression of messages as the web fonts load (setting up web fonts kit, subsetting fonts…), but it ends with a message:

"Upgrade your fonts.com plan to publish

Proxima Nova (1 font)

[COMPARE PLANS & PRICING

Sign in with a different account

Already got these web fonts? Upload the files"

I have checked that my subscription is still valid (it is). I have checked the font on my website, and it is Proxima Nova (the font I am licensing). But I cannot export the Hype document with the web fonts being acknowledged.

I tried creating a new project on fonts.com, then downloaded it and dropped it into the ‘Upload the files’ dialog. I see that files are being uploaded, but then get a blank window.

Any thoughts on how I can find the error?

Thank you


#2

Hmm, that’s odd. Are you able to share your login information with me via private message? I’d like to check this out and see what error they are sending during the request.


(Jonathan Deutsch) #3

As a data point, I was able to use our Tumult test account and export with Proxima Nova without issue. It’d be useful if you could send a zip of your .hype document to support@tumult.com and we can communicate a bit further. If necessary perhaps get fonts.com folk involved. Thanks!


(mobileme4) #4

Thank you both for your quick responses.

As I ran into a few walls trying to fix this, I replaced my font with a Google font, which worked without any issue. I have time pressure to complete this project. It required time to replace all my text objects and resize/reposition everything in a lot of scenes, but now it works.

I just tried to download PN to a new Hype document through monotype fonts, and it parallels my prior experience until I get to the final point of export. This morning it completes that step, while previously it didn’t recognize the same account. Is it possible they had a server issue? It would have been helpful to have some cogent error message if that were the case. Nonetheless, I have my project working with a different font.

I appreciate the attention to the forum from the team-thank you.


(mobileme4) #5

Actually, I spoke too soon.

I just tried to upload a Hype document containing the PN font, and it still fails.

I will send a .zip file as requested, and await further input.

I will come back here to post results.

Thank you