Custom fonts and 'Slow network is detected' in Chrome

This likely isn’t a Hype issue, but I’ve been working all week on a Hype document that uses custom fonts with the usual @fontface method like I always do, with no issues. Then today I noticed this message in the Chrome console (local preview)…

“Slow network is detected. See for more details. Fallback font will be used while loading:

When did this start? I’ve been using the same code all week and never saw this until today. Anybody else been seeing this?

FWIW, the custom fonts still appear to be showing up as normal.

Had it too … found this… Chrome Version, Offline-Mode and Adblocker are all listed causes.

Thanks, apparently it’s been known since Oct 2016. What I don’t understand is why all of the sudden I’m just now seeing it in Chrome.

Are you on Chrome 64 or later? Seems to have been addressed in v 64. Also seems to happen more if you have an Adblocker running.

I’m on Chrome v 66.0.3359.117 with no extra extensions. I supposed it could have auto updated overnight. I’m not sure what my previous version was. Just odd that yesterday I wasn’t getting this console message.

What are you seeing on

16 Mbps, which is about what I should be getting but this shows up in the console both in a local preview with the fonts included in the library and online. I can hide the error by checking ‘disable cache’ while in dev tools. The only thing I can think of here is that I was using an earlier version of Chrome that was unknowingly just updated. It’s kind of annoying, but the fonts seem to be loading fine and since I can hide the console error I can live with it. Just a head scratcher that seemingly came out of nowhere, but apparently it’s been known for a while.

I don’t think it is anything to worry about if it only happens from the Hype Preview server.

However I did try investigating and couldn’t reproduce it myself with a test font. Do you mind attaching a zip of your .hype document since it might have to do with your specific fonts? (feel free to email to if you need it kept confidential).

Sure, I’ll email it to you. Thanks.