Browser loads hype script, but won't play video


(Jacob Nielsen) #1

My website www.jacobfriberg.dk/wp loads the hype script uploaded, but it won’t play the video. If you press on the videoimage in the window of the house on the site, it jumps to a scene where a .mp4 files should play - i also uploaded .ogc and .webm.

(The video image at bottom right of the site jumps to a scene with the same video in youtube, which works)

However nothing happens with the uploaded video. It simply does nothing. The scene is set to activate main timeline on load.

I’ve tried following this guide on the forum: Fixing broken video, audio, & fonts and configuring your server to correctly serve content under the correct content-type

The terminal says “Content-Type: video/mp4” - so shouldn’t be a problem with the server. Also tried uploading the htaccess.txt - with no luck.

I’m running out of options, and really wan’t to get this fixed. Any ideas anyone?

huset2_hype_generated_script.js.zip (3.2 KB)
huset2.html.zip (1.1 KB)


#2

The video url is:

http://jacobfriberg.dk/wp/wp-content/uploads/huset2.hyperesources/4.%20Vindue%20DÅH%20testfilm.mp4

Which is not being found on the server. Can you try change the name to have no foreign characters or spaces? That should fix the issue.


(Jacob Nielsen) #3

You are right! I’m such a noob/retard.

No more youtube. Thanks alot!