Background color | Transparent


(Dennis van Leeuwen) #1

My Expand-Banners don’t have a transparent background. There is the Document options to make the background-color; transparent.

But as soon as I export my document is Transparent, but the Divs generated from the Hype-library.js have a white background-color again.

This is something I do not want. See the example link in this post.

It must be something simple, but I am overlooking it.

Second problem ist: Wenn I set the scene Background color to be rgba it automaticly changes back to rgb. Thus losing it’s transparency.

Here we see the set RGBA:

Once I click the option field once more, it is set to RGB:

That is not really how it should work. :slight_smile:


(Jonathan Deutsch) #2

Scene background color transparency wasn’t really supported, and it was a bug that the color picker panel showed the alpha value. This has been removed in Hype v3.6+.


(Dennis van Leeuwen) #3

So if I understand this correctly I will not be able to have transparent backgrounds anymore? That would be a sad thing. Because it did work, but only in a buggy way.


(Jonathan Deutsch) #4

Correct.

Though to clarify the “Make background transparent” option works just fine, this is only about scene background color values; depending on your document, you may want to use this option. It may also be possible to use CSS to override the scene background color.