Automatic image optimization


(Steve Bagi) #1

Is there a way to control the amount Hype compresses images for export (retina)? The exported images are a little too compressed and pixelated. Thanks.

Steve


#2

No way to control it as far as I am aware. Turning off and creating your own would be an option.


#3

You can uncheck ‘Automatically optimize when exporting’ or manually add an images to the 1x or 2x slots in the image resource library.

Could you share your document? Would be great to know about situations where images are rendered poorly.


(Steve Bagi) #4

I was able to uncheck auto export and use Photoshop to export. Attached is the auto export. Here is the Photoshop export:

http://bagidesign.com/clients/myopia-control.html

myopia-control.zip (739.8 KB)

Thanks


#5

The images look pretty sharp for me on a desktop. If you’re viewing this on a mobile device, the actual size of the image will likely be zoomed larger than 100% because you have ‘viewport width’ set to ‘Document Width’. To avoid scaling up on mobile devices, you can set viewport width to ‘Device Width’ or ‘Not Set’.

Here’s how it zooms in on an iPad:


(Steve Bagi) #6

Thanks Daniel. That’s the Photoshop version you are viewing. If you preview the Hype file you’ll see the images are more degraded. I used 50% jpg on the 2x version and 70% on the regular version.