Any ideas to help Safari Ios to stop crash

Hi Guys

I’m looking for some help to try to resolve a problem with Safari Ios

I’m working on a website using many Hype modules which are having problem to render on Safari Ios (ipad Mini-2/IOs 10.3.2).

It works fine on almost every other format.

The frame (Gantry/Joomla) of the website works fine to load my Hype modules but the central hype module (Thermominder) is crashing almost everytime on IOs 10.3.2(Ipad mini).
BTW, I also use an older Ipad MacMini2 with IOs 9.3 and it works almost fine (a bit slow…)

The module on the website called Thermominder exist also as an Apple App for Ipad (Xcode+Hype)

It works perfect and super smooth as a standalone app in every ipad I tested…
Also Ipad preview over Hype3.6.3/preview works perfect…So this is not a Hype Problem :slight_smile:

I have been digging for hours, no result…I tried many settings in my Joomla, also try to change and delete in my Hype project everything cosmetic and too heavy for some browser (Blur, color effects, etc…). No better result…Nada…

I also spend time in joomla plugin that I use to optimize the website (Rokbooster) and settings (cache, etc…).No result

Any suggestions will be appreciated ?

The website concerned is:



Awesome project!

Can you try unchecking ‘Use Webkit Graphics Acceleration’ in the Document Inspector?

Having this on kicks on the graphics card for element rendering and is most of the time great with no side effects, but in very rare cases it can cause issues with a large number of elements loaded on mobile devices.

Hi Daniel,

Thanks, Yes I spent many hours behind Hype :slight_smile: (less than you for sure)

I already unchecked it (‘Use Webkit Graphics Acceleration’ )

BTW is Checking “Creating offlineApplication Cache” is helping in this case or not. For the moment it’s unchecked.


I don't recommend checking this -- it's meant for 'add to home screen' web apps.

Hmm I'm not really sure. Can you share your file privately?

Hi Daniel

How do I share privately over the forum. I must be too tired to find the appropriate way…I must be a dumb today :blush:

I sent you a private message. To private message folks, click ‘message’ on a profile page.