Animations double on live website


(Jonno Norton) #1

I’m building the following website in Hype: www.capcityconcertseries.com

I’ve had this issue before where I use animations and when the page loads it double animates. It only does it when you first load the website. I’ve had this issue on multiple sites and I can’t figure out why. It’s happening to me now on the 3rd site and I just can’t diagnose the issue. It will happen every time you clear your cache and reload the page in my experience.


#2

This is a known issue and has to do with responsive layouts and preloading – can you remove the “show loading indicator” checkbox in the document inspector until the next update comes out?


(Jonno Norton) #3

That should be fine but where is that checkbox located?


#4

Sorry I should have been more clear (I edited my earlier message). That checkbox is the first one here:


(Jonno Norton) #5

I do not have that checkbox checked currently. My check boxes look the same as the way you have them in the screenshot.


#6

I’m sorry – to fix this you’ll need to uncheck preload for your images in the resource library. This is caused by a conflict between image preloading and responsive layouts. (Fixed in the update coming soon).