V4 Loading Indicator

(I moved this to a separate thread)

There have been no changes in Hype v4 for the loading indicator; it is still in the Document Inspector as the Show loading indicator checkbox in the Options section.

Sometimes local or cached images mean that it shows up too quickly to see; I recommend using Chrome and in the web tools network tab change to a throttled speed with cache disabled to verify it will show up.

HI @jonathan.
I would love to get my loading indicator back. It is starting to confuse my users when they see a blank screen. Do you think if I uninstall Hype and install it again it could help?

Thanks

Can you share a link to your page? (If you can share your Hype document with us that would be super helpful also – feel free to email it to us also)

Hi @Daniel

You have been inside my LMS before. Here is a link to a course element that does not display a loading indicator: https://reakopanaonline.openolat.com/url/RepositoryEntry/36536320/CourseNode/97351855449413

Thanks for looking into it.

Let me know if you can’t get to your login details.
H

Hi Daniel

This is a project of mine that is not showing a loading indicator

BotswanaVerstaan1.zip (1.32 MB)

shows the loading indicator here …

Hi @h_classen.

I own three instances of Hype. The loading indicator works on the other 2 with the other developers. Mine is the only one that is not showing.

Maybe your internet is too fast or you have everything cached in your browser? If you slow it down in Google Chrome’s developer tools you’ll likely see it:

CloudApp

Hi @Daniel.
I slowed it down. It took forever to load. No loading indicator.
If I uninstall Hype and download it again, do I need my key to unlock it?

The loading indicator might be hidden if it is embedded within a different page. It also looks like in one of the pages you shared there’s a lot of jquery and additional code on the page:

https://reakopanaonline.openolat.com/m/65efb5dd6cc7fb1388856519699e13e3/M1_L3_2.html

When previewing this document, one thing you could do to speed up its loading process is to uncheck ‘preload’ for the large 530kb ‘vintage paper’ image.