Trouble with Ventura OS 13.3.1 and Hype 4.1.12?

I just installed Ventura OS, and now when I open any recent Hype 4 file I previously created, it will open, and show maybe a few images in the document, and then I get the spinning pinwheel of death.

I've tried re-starting, and tried opening several other documents, and same thing happens. I am able to work on a new "untitled" document, however.

Any suggestions?


There are not any presently known issues with 13.3.1. If you can, could you please email with:

  1. A zip of one of the .hype documents that exhibits the issue when you open it, along with any explicit steps you perform that can reproduce the issue (if it is reliably reproducible?)

  2. Most importantly, when this happens, please capture a Sample of the process via these steps:

    1. Open /Applications/Utilities/Activity
    2. Search for "Hype" in the list of processes
    3. Click on the gear menu toolbar button and choose 'Sample Process'
    4. After the sample is taken, click the 'Save…' button in the upper-right of the window, and attach the file to the email

Thank you!

Just emailed you. Thanks!

1 Like