Total Newbie Browser Issues


(blais) #1

I’m a graphic designer attempting to iPad design with indesign twixl and hype. This is challenging. Hype3 seems a bit like flash to me and I can get to know the environment in due time but what am I missing when Im getting these Browser issues when I’ve place an MPEG-4 movie 5.2MB and an image or two:

Browser
Firefox 3.6 A Theora video source is required for playback.
Firefox 4.0, 5.0, 10.0, 11… There or a WebM video source is required for playback.
Mobile Safari 6.1.3 (iOS… Autoplay is ignored.

Is there a fix for these within Hype3 or do I have to get third parties on this. I have zero code skills with these exports.


#3

You can set the minimum browser versions you’d like to see browser warnings for at the bottom of the Document Inspector:

Our defaults here might be a bit out of date, but if you set Firefox and Mobile Safari to ‘Latest’ you shouldn’t see as many warnings.


(blais) #4

Thank you this is helpful.