New release - cant deselect option to include text for search engines

Ive just updated to 4.0.5(670) and when I export I cant deselect the ‘include text for search engines’ checkbox

I don’t work at Tumult, but I looked into this issue. I wasn’t able to duplicate this problem. How are you running the export?

Is it just Export as HTML5 > Folder?

Heh, standard IT response… Did you restart your computer? :crazy_face:

haha no i didn’t do that

Thanks for the report. It is pretty puzzling since there were no changes related to this and I can’t reproduce it myself of macOS 10.15.5.

I assume in both clicking the box and the text? Can you try clicking around and see if there’s a specific area that doesn’t work?

What if you show/hide the file view via the arrow next to the folder name?

Due to how save panels work (they are now handled by a separate process), definitely do try this as well!

It would be good if you could also choose ‘Help > Report an Issue…’ and send the logs so we can see if there was some specific error. Thanks!

This is what I see….

Ill try restarting

I restarted and had to enter the registration again, then it was OK

Glad that fixed it; I’m guessing since you had to enter registration information again that something went wrong with the process that handles the preferences. If anyone hits this again, they can try running this command in the Terminal.app (instead of just restarting) and see if it clears it up:

killall cfprefsd
1 Like