How to keep hype scene behind other things

knowledgebase

(Jon) #1

I am using hype to control a new web site I’m building. The scene is below some drop down menus that are fixed in the location and position. But the hype scene displays over the top of the drop down menus. Can someone please advise me on how to make the scene stay behind the drop down menu?


(strmiska) #2

Better you upload an example. It’s hard to know where your problem is without seen your document


#3

I recommend explicitly setting a z-index value for your dropdown’s. You can add this line to your css:

.mymenu { z-index:99 }

‘mymenu’ just need to match the class of your menu’s main parent element. Z Index sets the ‘layer order’ or elements. Most of the time this fixes the issue.


(Jon) #4

thanks i will try that.