File Size problem


(Christopher Powers) #1

I have a Hype document w/ 5 image elements that I imported and turned into Symbols. The files were 25k before I imported them, I reduced them to about 6.5k before I imported them. They show in the Resources folder as the 6.5k size… HOWEVER, when I do the advanced export, ONE of them shows that its 25k and not 6.5k. I have absolutely no idea why. I’ve even deleted and reimported the file in question and it still keeps showing it in the export dialouge page as 25k…

Any suggestions?? Here’s the file & screen shot.

Thanks,
Chris

Hype 160x600 WebAd source file on my Dropbox


#2

Haven’t really encountered this before but, I have encountered references to files not updating when removing and re-importing or changing within the resources panel. Have you tried closing the project and re-opening after you’ve re-imported? Other than that I don’t have any more suggestions at the mo.


(Christopher Powers) #3

Yeah I’ve opened and closed it multiple times and have deleted and readded it too… I even tried changing the file name, to see if that resolved it and it did not… strange…


(Mark Hunte) #4

I was going to look at this but the project has been removed…


(Christopher Powers) #5

Hype 160x600 Document Zip File

That’s odd, try this link, its still in my dropbox…and you should be able to download it now. I may have accidentally moved it and broke the link. I corrected the link in both posts and the file is there now.

Thanks!

Chris


(Mark Hunte) #6

Not sure what is causing it. But to fix it.

1, Select the image in the Symbol

2, go to the Element inspector and change the ‘Scale to fit’ to repeat vertically
3, save.

4 , check in the Advanced export if the size has changed.
5, if it has, Select the image in the Symbol again.

6,g o to the Element inspector and change the ‘repeat vertically’ to Scale to fit
7,save.

4 , check in the Advanced export if the size has changed.

If it has you done, if not repeat the steps.


(Christopher Powers) #7

Thanks, that seemed to correct the export problem… Not sure why its doing it either, LOL very weird but thanks and I’m so glad its fixed. Thanks for your help!!!

Chris Powers