Embed in Wordpress not working


(Kay Hall) #1

I have created my first Hype animation and am attempting to embed it into a wordpress blog post per your instructional video. When I use the div method all I get is a blank space where my video is supposed to be.
Based on the existing posts on this topic here is the troubleshooting I have done so far … I have checked to verify that my animation is not flexible and the height scaling box is unchecked. I have copied and pasted the path directly to the clipboard from my FTP client so I know it is correct.
I also tried the iframe method, but I get a “file not found” page when I attempt to open that URL using web view (as is the case with all media in the uploads folder). An iframe loads the home page, not the animation.
Please advise. Thanks
-K


(Hans-Gerd Claßen) #2

incorrect paths (404), wrong permissions, trouble with responsive settings …
those are the normal issues. not hype related <- just a note :slight_smile:

the browserconsole gives normally good hints …

if you provide a link people may have the possibility to help …

nice day :slight_smile:
hans


(kathleen) #3

Hi Kay.

I use Hype content in Wordpress and have found on quite a few occasions that when I paste the div code (from, say, TextEdit) into a post or page that an opening apostrophe (e.g., src="https…) is formatted differently than the other apostrophes. That can result in a blank space in the browser where your Hype content should appear and a “file not found” error message in your console. So I’d recommend checking all apostrophes.

Good luck!